<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Elon Musk Claims There Is 70% Chance Of Him Moving Mars &#8211; Lincoln Trail Publishing</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.23" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lincoln Trail Publishing &raquo; Feed" href="http://www.lincolntrailpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lincoln Trail Publishing &raquo; Comments Feed" href="http://www.lincolntrailpublishing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lincoln Trail Publishing &raquo; Elon Musk Claims There Is 70% Chance Of Him Moving Mars Comments Feed" href="http://www.lincolntrailpublishing.com/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lincolntrailpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.lincolntrailpublishing.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.lincolntrailpublishing.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.lincolntrailpublishing.com/wp-content/themes/mission-news/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.lincolntrailpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lincolntrailpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lincolntrailpublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Political Ad Rules Tightened By Google Prior To Europe Elections' href='http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.lincolntrailpublishing.com/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/" />
<link rel='shortlink' href='http://www.lincolntrailpublishing.com/?p=14533' />
<link rel="alternate" type="application/json+oembed" href="http://www.lincolntrailpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lincolntrailpublishing.com%2F14533%2Felon-musk-claims-there-is-70-chance-of-him-moving-mars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lincolntrailpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lincolntrailpublishing.com%2F14533%2Felon-musk-claims-there-is-70-chance-of-him-moving-mars%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.lincolntrailpublishing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.lincolntrailpublishing.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125115224-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125115224-1');
</script>

</head>

<body id="mission-news" class="post-template-default single single-post postid-14533 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Lincoln Trail Publishing</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.lincolntrailpublishing.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181"><a href="http://www.lincolntrailpublishing.com/about-us/">About Us</a></li>
<li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100"><a href="http://www.lincolntrailpublishing.com/our-staff/">Our Staff</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="http://www.lincolntrailpublishing.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1180"><a href="http://www.lincolntrailpublishing.com/contact-us/">Contact Us</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.lincolntrailpublishing.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="401" height="90" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp.png" class="custom-logo" alt="ltp" itemprop="logo" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp.png 401w, http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png 300w" sizes="(max-width: 401px) 100vw, 401px" /></a></div><p class="date">November 30, 2018</p><p class="tagline">Breaking Daily News &amp; Magazines</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47"><a href="http://www.lincolntrailpublishing.com">Home</a></li>
<li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13861"><a href="http://www.lincolntrailpublishing.com/cat/top-stories/">Top Stories</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.lincolntrailpublishing.com/cat/business/">Business</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.lincolntrailpublishing.com/cat/technology/">Technology</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13860"><a href="http://www.lincolntrailpublishing.com/cat/health/">Health</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="http://www.lincolntrailpublishing.com/cat/science/">Science</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-1" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Technology</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14505/autonomous-driving-might-struggle-to-prove-its-functionality/">Autonomous Driving Might Struggle To Prove Its Functionality<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Autonomous-Driving-Might-Struggle-To-Prove-Its-Functionality-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Autonomous Driving Might Struggle To Prove Its Functionality" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Autonomous-Driving-Might-Struggle-To-Prove-Its-Functionality-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Autonomous-Driving-Might-Struggle-To-Prove-Its-Functionality-768x512.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Autonomous-Driving-Might-Struggle-To-Prove-Its-Functionality.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14505/autonomous-driving-might-struggle-to-prove-its-functionality/" class="title">Autonomous Driving Might Struggle To Prove Its Functionality</a><div class="post-byline">By Joe Holmberg on November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14500/weather-up-now-syncs-with-your-calendar-events-to-show-forecasts/">Weather Up Now Syncs With Your Calendar Events To Show Forecasts<img width="300" height="169" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Weather-Up-Now-Syncs-With-Your-Calendar-Events-To-Show-Forecasts-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Weather Up Now Syncs With Your Calendar Events To Show Forecasts" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Weather-Up-Now-Syncs-With-Your-Calendar-Events-To-Show-Forecasts-300x169.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Weather-Up-Now-Syncs-With-Your-Calendar-Events-To-Show-Forecasts-768x432.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Weather-Up-Now-Syncs-With-Your-Calendar-Events-To-Show-Forecasts-1024x576.jpg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Weather-Up-Now-Syncs-With-Your-Calendar-Events-To-Show-Forecasts.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14500/weather-up-now-syncs-with-your-calendar-events-to-show-forecasts/" class="title">Weather Up Now Syncs With Your Calendar Events To Show Forecasts</a><div class="post-byline">By Joe Holmberg on November 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14488/google-pixels-to-receive-transcription-support-for-call-screenings/">Google Pixels To Receive Transcription Support For Call Screenings<img width="300" height="169" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Pixels-To-Receive-Transcription-Support-For-Call-Screenings-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Google Pixels To Receive Transcription Support For Call Screenings" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Pixels-To-Receive-Transcription-Support-For-Call-Screenings-300x169.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Pixels-To-Receive-Transcription-Support-For-Call-Screenings-768x432.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Pixels-To-Receive-Transcription-Support-For-Call-Screenings-1024x576.jpg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Pixels-To-Receive-Transcription-Support-For-Call-Screenings.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14488/google-pixels-to-receive-transcription-support-for-call-screenings/" class="title">Google Pixels To Receive Transcription Support For Call Screenings</a><div class="post-byline">By Joe Holmberg on November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14471/twitter-renovates-ios-app-to-reduce-importance-of-follower-counts/">Twitter Renovates iOS App To Reduce Importance Of Follower Counts<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Twitter-Renovates-iOS-App-To-Reduce-Importance-Of-Follower-Counts-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Twitter Renovates iOS App To Reduce Importance Of Follower Counts" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Twitter-Renovates-iOS-App-To-Reduce-Importance-Of-Follower-Counts-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Twitter-Renovates-iOS-App-To-Reduce-Importance-Of-Follower-Counts.jpg 621w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14471/twitter-renovates-ios-app-to-reduce-importance-of-follower-counts/" class="title">Twitter Renovates iOS App To Reduce Importance Of Follower Counts</a><div class="post-byline">By Joe Holmberg on November 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14445/with-autonomous-robots-commercial-package-delivery-service-launched-by-starship-technologies/">With Autonomous Robots, Commercial Package Delivery Service Launched By Starship Technologies<img width="300" height="187" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/With-Autonomous-Robots-Commercial-Package-Delivery-Service-Launched-By-Starship-Technologies-300x187.jpg" class="attachment-medium size-medium wp-post-image" alt="With Autonomous Robots, Commercial Package Delivery Service Launched By Starship Technologies" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/With-Autonomous-Robots-Commercial-Package-Delivery-Service-Launched-By-Starship-Technologies-300x187.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/With-Autonomous-Robots-Commercial-Package-Delivery-Service-Launched-By-Starship-Technologies-768x478.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/With-Autonomous-Robots-Commercial-Package-Delivery-Service-Launched-By-Starship-Technologies-1024x637.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14445/with-autonomous-robots-commercial-package-delivery-service-launched-by-starship-technologies/" class="title">With Autonomous Robots, Commercial Package Delivery Service Launched By Starship Technologies</a><div class="post-byline">By Joe Holmberg on November 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14444/latest-edition-of-apple-maps-may-give-google-some-serious-rivalry/">Latest Edition Of Apple Maps May Give Google Some Serious Rivalry<img width="300" height="216" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Latest-Edition-Of-Apple-Maps-May-Give-Google-Some-Serious-Rivalry-300x216.jpg" class="attachment-medium size-medium wp-post-image" alt="Latest Edition Of Apple Maps May Give Google Some Serious Rivalry" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Latest-Edition-Of-Apple-Maps-May-Give-Google-Some-Serious-Rivalry-300x216.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Latest-Edition-Of-Apple-Maps-May-Give-Google-Some-Serious-Rivalry-768x552.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Latest-Edition-Of-Apple-Maps-May-Give-Google-Some-Serious-Rivalry.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14444/latest-edition-of-apple-maps-may-give-google-some-serious-rivalry/" class="title">Latest Edition Of Apple Maps May Give Google Some Serious Rivalry</a><div class="post-byline">By Joe Holmberg on November 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14436/users-to-share-songs-directly-to-instagram-stories-using-shazam/">Users To Share Songs Directly To Instagram Stories Using Shazam<img width="300" height="169" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Users-To-Share-Songs-Directly-To-Instagram-Stories-Using-Shazam-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Users To Share Songs Directly To Instagram Stories Using Shazam" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Users-To-Share-Songs-Directly-To-Instagram-Stories-Using-Shazam-300x169.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Users-To-Share-Songs-Directly-To-Instagram-Stories-Using-Shazam-768x432.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Users-To-Share-Songs-Directly-To-Instagram-Stories-Using-Shazam.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14436/users-to-share-songs-directly-to-instagram-stories-using-shazam/" class="title">Users To Share Songs Directly To Instagram Stories Using Shazam</a><div class="post-byline">By Joe Holmberg on November 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14379/facebook-in-course-of-validating-its-own-dating-application-like-tinder/">Facebook In Course Of Validating Its Own Dating Application Like Tinder<img width="300" height="169" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/09/Facebook-In-Course-Of-Validating-Its-Own-Dating-Application-Like-Tinder-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Facebook In Course Of Validating Its Own Dating Application Like Tinder" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/09/Facebook-In-Course-Of-Validating-Its-Own-Dating-Application-Like-Tinder-300x169.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/09/Facebook-In-Course-Of-Validating-Its-Own-Dating-Application-Like-Tinder-768x432.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/09/Facebook-In-Course-Of-Validating-Its-Own-Dating-Application-Like-Tinder.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14379/facebook-in-course-of-validating-its-own-dating-application-like-tinder/" class="title">Facebook In Course Of Validating Its Own Dating Application Like Tinder</a><div class="post-byline">By Joe Holmberg on September 25, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14525/fda-states-international-device-assessments-increased-by-243/">FDA States International Device Assessments Increased By 243%<img width="300" height="169" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="FDA States International Device Assessments Increased By 243%" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243-300x169.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243.jpg 652w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14525/fda-states-international-device-assessments-increased-by-243/" class="title">FDA States International Device Assessments Increased By 243%</a><div class="post-byline">By Carolyn Wheatley on November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14515/agile-implementation-lowered-central-line-connected-infections-by-30/">Agile Implementation Lowered Central Line-Connected Infections By 30%<img width="300" height="150" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-300x150.jpeg" class="attachment-medium size-medium wp-post-image" alt="Agile Implementation Lowered Central Line-Connected Infections By 30%" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-300x150.jpeg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-768x384.jpeg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-1024x512.jpeg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14515/agile-implementation-lowered-central-line-connected-infections-by-30/" class="title">Agile Implementation Lowered Central Line-Connected Infections By 30%</a><div class="post-byline">By Carolyn Wheatley on November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14516/advancement-in-drug-treatments-might-offer-new-cures-for-cl/">Advancement In Drug Treatments Might Offer New Cures For CL<img width="300" height="211" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Advancement-In-Drug-Treatments-Might-Offer-New-Cures-For-CL-300x211.jpg" class="attachment-medium size-medium wp-post-image" alt="Advancement In Drug Treatments Might Offer New Cures For CL" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Advancement-In-Drug-Treatments-Might-Offer-New-Cures-For-CL-300x211.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Advancement-In-Drug-Treatments-Might-Offer-New-Cures-For-CL-768x540.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Advancement-In-Drug-Treatments-Might-Offer-New-Cures-For-CL.jpg 968w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14516/advancement-in-drug-treatments-might-offer-new-cures-for-cl/" class="title">Advancement In Drug Treatments Might Offer New Cures For CL</a><div class="post-byline">By Carolyn Wheatley on November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14506/high-carb-low-protein-diet-might-stimulate-healthy-brain-aging/">High-Carb, Low-Protein Diet Might Stimulate Healthy Brain Aging<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/High-Carb-Low-Protein-Diet-Might-Stimulate-Healthy-Brain-Aging-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="High-Carb, Low-Protein Diet Might Stimulate Healthy Brain Aging" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/High-Carb-Low-Protein-Diet-Might-Stimulate-Healthy-Brain-Aging-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/High-Carb-Low-Protein-Diet-Might-Stimulate-Healthy-Brain-Aging.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14506/high-carb-low-protein-diet-might-stimulate-healthy-brain-aging/" class="title">High-Carb, Low-Protein Diet Might Stimulate Healthy Brain Aging</a><div class="post-byline">By Carolyn Wheatley on November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14469/babies-brain-responses-to-face-touch-calculated-for-the-first-time/">Babies’ Brain Responses To Face Touch Calculated For The First Time<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Babies’-Brain-Responses-To-Face-Touch-Calculated-For-The-First-Time-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Babies’ Brain Responses To Face Touch Calculated For The First Time" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Babies’-Brain-Responses-To-Face-Touch-Calculated-For-The-First-Time-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Babies’-Brain-Responses-To-Face-Touch-Calculated-For-The-First-Time.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14469/babies-brain-responses-to-face-touch-calculated-for-the-first-time/" class="title">Babies’ Brain Responses To Face Touch Calculated For The First Time</a><div class="post-byline">By Carolyn Wheatley on November 22, 2018</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-14533 post type-post status-publish format-standard has-post-thumbnail hentry category-science category-top-stories entry">
		<article>
		<div class="featured-image"><img width="970" height="688" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars.jpg" class="attachment-full size-full wp-post-image" alt="Elon Musk Claims There Is 70% Chance Of Him Moving Mars" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars.jpg 970w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-300x213.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-768x545.jpg 768w" sizes="(max-width: 970px) 100vw, 970px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Elon Musk Claims There Is 70% Chance Of Him Moving Mars</h1>
			<div class="post-byline">By Rosie Gills on November 29, 2018</div>		</div>
		<div class="post-content">
			<p style="text-align: justify;">
<p style="text-align: justify;">Elon Musk has spoken about personally going to Mars earlier, but how probable is he to make the journey, actually? Well, he just placed a number on it. In a statement to the interview regarding the Axios on the documentary series aired on HBO, Musk claimed that there was a &#8220;70%&#8221; possibility he will go to Mars. There have been &#8220;recent amount of inventions&#8221; that have made it capable, he claimed. And as he pointed earlier, it would expectedly be a one-way trip. He anticipates shifting there.</p>
<p style="text-align: justify;">Musk also refused the thought that traveling to the Red planet can be a &#8220;loop hole for the rich&#8221; in its present form. He claimed that an advertisement for going to Mars will be similar to Shackleton&#8217;s advertisement for going to the Antarctic, which (although expectedly not real) made obvious how unsafe the journey to South Pole was. Even if you go to Mars, you will spend all your time developing the base and grappling to survive in harsh situations, Musk claimed.</p>
<p style="text-align: justify;">On a related note, earlier Musk posted that Tesla Model 3’s batteries employ not more than 3% of a costly chemical dubbed as cobalt. He claimed that the next generation battery will employ none of the substance, which some have dubbed as the “blood diamond of batteries.”</p>
<p style="text-align: justify;">Cobalt is a major element of batteries. It is also the priciest substance in the battery and mined below conditions that frequently infringe human rights. Consequently, startups and scientists are rushing to make a battery free of cobalt. The “next-gen” claim by Musk is an unclear phrase that does not set out a specific timeline. So it is not possible to know when he will launch the battery. But do not hope it to be in the coming couple of years.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.lincolntrailpublishing.com/cat/science/" title="View all posts in Science">Science</a> and <a href="http://www.lincolntrailpublishing.com/cat/top-stories/" title="View all posts in Top Stories">Top Stories</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/McDowell_Rosie_MC2_6036-150x150.jpg" width="78" height="78" alt="Rosie Gills" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 alignnone photo" />	</div>
		<div>
		<div class="author">Rosie Gills</div>
		<p>Rosie comes from a science background. She owns a Bachelor’s Degree in Astronomy &amp; Space Sciences. She has contributed 5 Years in Lincoln Trail Publishing and has achieved a robust position in the firm. “Aerospace engineering” is the area of her interest. She also embraces an in-depth knowledge of astrophysics. Apart from his normal work schedule, She loves experimenting in the kitchen. She is fond of cooking various delicious cuisines.</p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Science</span></span><a class="category-link" href="http://www.lincolntrailpublishing.com/cat/science/">More posts in Science &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/">Humans’ Window Time Is An Answer To Life After Death<img width="300" height="178" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="Humans’ Window Time Is An Answer To Life After Death" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/" class="title">Humans’ Window Time Is An Answer To Life After Death</a></li><li><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14499/stunning-moonrise-photo-released-by-nasa-of-jupiters-moon-io/">Stunning Moonrise Photo Released By NASA Of Jupiter’s Moon Io<img width="300" height="171" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Stunning-Moonrise-Photo-Released-By-NASA-Of-Jupiter’s-Moon-Io-300x171.jpg" class="attachment-medium size-medium wp-post-image" alt="Stunning Moonrise Photo Released By NASA Of Jupiter’s Moon Io" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Stunning-Moonrise-Photo-Released-By-NASA-Of-Jupiter’s-Moon-Io-300x171.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Stunning-Moonrise-Photo-Released-By-NASA-Of-Jupiter’s-Moon-Io.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://www.lincolntrailpublishing.com/14499/stunning-moonrise-photo-released-by-nasa-of-jupiters-moon-io/" class="title">Stunning Moonrise Photo Released By NASA Of Jupiter’s Moon Io</a></li><li><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14486/increasing-water-percolation-may-force-the-earth-to-burst-open/">Increasing Water Percolation May Force The Earth To Burst Open<img width="300" height="191" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open-300x191.png" class="attachment-medium size-medium wp-post-image" alt="Increasing Water Percolation May Force The Earth To Burst Open" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open-300x191.png 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open-768x488.png 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open-1024x651.png 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open.png 1397w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://www.lincolntrailpublishing.com/14486/increasing-water-percolation-may-force-the-earth-to-burst-open/" class="title">Increasing Water Percolation May Force The Earth To Burst Open</a></li><li><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14443/nasas-another-spacecraft-giant-gives-up-the-ghost/">NASA’s Another Spacecraft Giant Gives Up The Ghost<img width="300" height="188" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/NASA’s-Another-Spacecraft-Giant-Gives-Up-The-Ghost-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="NASA’s Another Spacecraft Giant Gives Up The Ghost" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/NASA’s-Another-Spacecraft-Giant-Gives-Up-The-Ghost-300x188.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/NASA’s-Another-Spacecraft-Giant-Gives-Up-The-Ghost.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://www.lincolntrailpublishing.com/14443/nasas-another-spacecraft-giant-gives-up-the-ghost/" class="title">NASA’s Another Spacecraft Giant Gives Up The Ghost</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Top Stories</span></span><a class="category-link" href="http://www.lincolntrailpublishing.com/cat/top-stories/">More posts in Top Stories &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/">Political Ad Rules Tightened By Google Prior To Europe Elections<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Political Ad Rules Tightened By Google Prior To Europe Elections" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-768x512.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-1024x683.jpg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/" class="title">Political Ad Rules Tightened By Google Prior To Europe Elections</a></li><li><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/">Humans’ Window Time Is An Answer To Life After Death<img width="300" height="178" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="Humans’ Window Time Is An Answer To Life After Death" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/" class="title">Humans’ Window Time Is An Answer To Life After Death</a></li><li><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14525/fda-states-international-device-assessments-increased-by-243/">FDA States International Device Assessments Increased By 243%<img width="300" height="169" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="FDA States International Device Assessments Increased By 243%" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243-300x169.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243.jpg 652w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://www.lincolntrailpublishing.com/14525/fda-states-international-device-assessments-increased-by-243/" class="title">FDA States International Device Assessments Increased By 243%</a></li><li><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14515/agile-implementation-lowered-central-line-connected-infections-by-30/">Agile Implementation Lowered Central Line-Connected Infections By 30%<img width="300" height="150" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-300x150.jpeg" class="attachment-medium size-medium wp-post-image" alt="Agile Implementation Lowered Central Line-Connected Infections By 30%" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-300x150.jpeg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-768x384.jpeg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-1024x512.jpeg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://www.lincolntrailpublishing.com/14515/agile-implementation-lowered-central-line-connected-infections-by-30/" class="title">Agile Implementation Lowered Central Line-Connected Infections By 30%</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.lincolntrailpublishing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14533' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/">Political Ad Rules Tightened By Google Prior To Europe Elections<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Political Ad Rules Tightened By Google Prior To Europe Elections" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-768x512.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-1024x683.jpg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/" class="title">Political Ad Rules Tightened By Google Prior To Europe Elections</a><div class="post-byline">By Mark McCarthy on November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14514/amazon-leaks-users-emails-and-names-in-technical-flaw/">Amazon Leaks Users’ Emails And Names In Technical Flaw<img width="300" height="225" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Amazon-Leaks-Users’-Emails-And-Names-In-Technical-Flaw-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Amazon Leaks Users’ Emails And Names In Technical Flaw" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Amazon-Leaks-Users’-Emails-And-Names-In-Technical-Flaw-300x225.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Amazon-Leaks-Users’-Emails-And-Names-In-Technical-Flaw.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14514/amazon-leaks-users-emails-and-names-in-technical-flaw/" class="title">Amazon Leaks Users’ Emails And Names In Technical Flaw</a><div class="post-byline">By Mark McCarthy on November 27, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14507/google-to-spend-690-million-in-green-energy-data-centre-in-denmark/">Google To Spend $690 Million In Green Energy, Data Centre In Denmark<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-To-Spend-690-Million-In-Green-Energy-Data-Centre-In-Denmark-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Google To Spend $690 Million In Green Energy, Data Centre In Denmark" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-To-Spend-690-Million-In-Green-Energy-Data-Centre-In-Denmark-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-To-Spend-690-Million-In-Green-Energy-Data-Centre-In-Denmark.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14507/google-to-spend-690-million-in-green-energy-data-centre-in-denmark/" class="title">Google To Spend $690 Million In Green Energy, Data Centre In Denmark</a><div class="post-byline">By Mark McCarthy on November 26, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14487/hyundai-associates-with-top-flight-to-focus-on-future-mobility-solutions/">Hyundai Associates With Top Flight To Focus On Future Mobility Solutions<img width="300" height="188" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Hyundai-Associates-With-Top-Flight-To-Focus-On-Future-Mobility-Solutions-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="Hyundai Associates With Top Flight To Focus On Future Mobility Solutions" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Hyundai-Associates-With-Top-Flight-To-Focus-On-Future-Mobility-Solutions-300x188.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Hyundai-Associates-With-Top-Flight-To-Focus-On-Future-Mobility-Solutions-768x480.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Hyundai-Associates-With-Top-Flight-To-Focus-On-Future-Mobility-Solutions.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14487/hyundai-associates-with-top-flight-to-focus-on-future-mobility-solutions/" class="title">Hyundai Associates With Top Flight To Focus On Future Mobility Solutions</a><div class="post-byline">By Mark McCarthy on November 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14485/jd-com-feels-heat-as-sales-of-big-ticket-goods-drops/">JD.com Feels Heat As Sales Of Big Ticket Goods Drops<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/JD.com-Feels-Heat-As-Sales-Of-Big-Ticket-Goods-Drops-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="JD.com Feels Heat As Sales Of Big Ticket Goods Drops" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/JD.com-Feels-Heat-As-Sales-Of-Big-Ticket-Goods-Drops-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/JD.com-Feels-Heat-As-Sales-Of-Big-Ticket-Goods-Drops-768x512.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/JD.com-Feels-Heat-As-Sales-Of-Big-Ticket-Goods-Drops.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14485/jd-com-feels-heat-as-sales-of-big-ticket-goods-drops/" class="title">JD.com Feels Heat As Sales Of Big Ticket Goods Drops</a><div class="post-byline">By Mark McCarthy on November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14484/joint-development-confirmed-by-volkswagen-with-ford/">Joint Development Confirmed By Volkswagen With Ford<img width="300" height="225" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Joint-Development-Confirmed-By-Volkswagen-With-Ford-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Joint Development Confirmed By Volkswagen With Ford" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Joint-Development-Confirmed-By-Volkswagen-With-Ford-300x225.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Joint-Development-Confirmed-By-Volkswagen-With-Ford.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14484/joint-development-confirmed-by-volkswagen-with-ford/" class="title">Joint Development Confirmed By Volkswagen With Ford</a><div class="post-byline">By Mark McCarthy on November 23, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14478/facebooks-ad-platform-goes-down-at-the-crucial-time-before-black-friday/">Facebook&#8217;s Ad Platform Goes Down At The Crucial Time Before Black Friday<img width="300" height="177" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Facebooks-Ad-Platform-Goes-Down-At-The-Crucial-Time-Before-Black-Friday-300x177.jpg" class="attachment-medium size-medium wp-post-image" alt="Facebook&#039;s Ad Platform Goes Down At The Crucial Time Before Black Friday" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Facebooks-Ad-Platform-Goes-Down-At-The-Crucial-Time-Before-Black-Friday-300x177.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Facebooks-Ad-Platform-Goes-Down-At-The-Crucial-Time-Before-Black-Friday-768x453.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Facebooks-Ad-Platform-Goes-Down-At-The-Crucial-Time-Before-Black-Friday.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14478/facebooks-ad-platform-goes-down-at-the-crucial-time-before-black-friday/" class="title">Facebook&#8217;s Ad Platform Goes Down At The Crucial Time Before Black Friday</a><div class="post-byline">By Mark McCarthy on November 22, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14479/google-play-is-making-all-movie-rentals-available-for-0-99/">Google Play Is Making All Movie Rentals Available For $0.99<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Play-Is-Making-All-Movie-Rentals-Available-For-0.99-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Google Play Is Making All Movie Rentals Available For $0.99" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Play-Is-Making-All-Movie-Rentals-Available-For-0.99-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Play-Is-Making-All-Movie-Rentals-Available-For-0.99-768x512.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Play-Is-Making-All-Movie-Rentals-Available-For-0.99-1024x683.jpg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Google-Play-Is-Making-All-Movie-Rentals-Available-For-0.99.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14479/google-play-is-making-all-movie-rentals-available-for-0-99/" class="title">Google Play Is Making All Movie Rentals Available For $0.99</a><div class="post-byline">By Mark McCarthy on November 22, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Science</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/">Elon Musk Claims There Is 70% Chance Of Him Moving Mars<img width="300" height="213" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="Elon Musk Claims There Is 70% Chance Of Him Moving Mars" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-300x213.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-768x545.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars.jpg 970w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/" class="title">Elon Musk Claims There Is 70% Chance Of Him Moving Mars</a><div class="post-byline">By Rosie Gills on November 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/">Humans’ Window Time Is An Answer To Life After Death<img width="300" height="178" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="Humans’ Window Time Is An Answer To Life After Death" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/" class="title">Humans’ Window Time Is An Answer To Life After Death</a><div class="post-byline">By Rosie Gills on November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14499/stunning-moonrise-photo-released-by-nasa-of-jupiters-moon-io/">Stunning Moonrise Photo Released By NASA Of Jupiter’s Moon Io<img width="300" height="171" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Stunning-Moonrise-Photo-Released-By-NASA-Of-Jupiter’s-Moon-Io-300x171.jpg" class="attachment-medium size-medium wp-post-image" alt="Stunning Moonrise Photo Released By NASA Of Jupiter’s Moon Io" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Stunning-Moonrise-Photo-Released-By-NASA-Of-Jupiter’s-Moon-Io-300x171.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Stunning-Moonrise-Photo-Released-By-NASA-Of-Jupiter’s-Moon-Io.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14499/stunning-moonrise-photo-released-by-nasa-of-jupiters-moon-io/" class="title">Stunning Moonrise Photo Released By NASA Of Jupiter’s Moon Io</a><div class="post-byline">By Rosie Gills on November 25, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14486/increasing-water-percolation-may-force-the-earth-to-burst-open/">Increasing Water Percolation May Force The Earth To Burst Open<img width="300" height="191" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open-300x191.png" class="attachment-medium size-medium wp-post-image" alt="Increasing Water Percolation May Force The Earth To Burst Open" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open-300x191.png 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open-768x488.png 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open-1024x651.png 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Increasing-Water-Percolation-May-Force-The-Earth-To-Burst-Open.png 1397w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14486/increasing-water-percolation-may-force-the-earth-to-burst-open/" class="title">Increasing Water Percolation May Force The Earth To Burst Open</a><div class="post-byline">By Rosie Gills on November 24, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14443/nasas-another-spacecraft-giant-gives-up-the-ghost/">NASA’s Another Spacecraft Giant Gives Up The Ghost<img width="300" height="188" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/NASA’s-Another-Spacecraft-Giant-Gives-Up-The-Ghost-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="NASA’s Another Spacecraft Giant Gives Up The Ghost" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/NASA’s-Another-Spacecraft-Giant-Gives-Up-The-Ghost-300x188.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/NASA’s-Another-Spacecraft-Giant-Gives-Up-The-Ghost.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14443/nasas-another-spacecraft-giant-gives-up-the-ghost/" class="title">NASA’s Another Spacecraft Giant Gives Up The Ghost</a><div class="post-byline">By Rosie Gills on November 22, 2018</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Popular</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/">Elon Musk Claims There Is 70% Chance Of Him Moving Mars<img width="300" height="213" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="Elon Musk Claims There Is 70% Chance Of Him Moving Mars" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-300x213.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-768x545.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars.jpg 970w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/" class="title">Elon Musk Claims There Is 70% Chance Of Him Moving Mars</a><div class="post-byline">By Rosie Gills on November 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/">Political Ad Rules Tightened By Google Prior To Europe Elections<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Political Ad Rules Tightened By Google Prior To Europe Elections" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-768x512.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-1024x683.jpg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/" class="title">Political Ad Rules Tightened By Google Prior To Europe Elections</a><div class="post-byline">By Mark McCarthy on November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/">Humans’ Window Time Is An Answer To Life After Death<img width="300" height="178" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="Humans’ Window Time Is An Answer To Life After Death" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/" class="title">Humans’ Window Time Is An Answer To Life After Death</a><div class="post-byline">By Rosie Gills on November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14525/fda-states-international-device-assessments-increased-by-243/">FDA States International Device Assessments Increased By 243%<img width="300" height="169" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="FDA States International Device Assessments Increased By 243%" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243-300x169.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/FDA-States-International-Device-Assessments-Increased-By-243.jpg 652w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14525/fda-states-international-device-assessments-increased-by-243/" class="title">FDA States International Device Assessments Increased By 243%</a><div class="post-byline">By Carolyn Wheatley on November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14515/agile-implementation-lowered-central-line-connected-infections-by-30/">Agile Implementation Lowered Central Line-Connected Infections By 30%<img width="300" height="150" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-300x150.jpeg" class="attachment-medium size-medium wp-post-image" alt="Agile Implementation Lowered Central Line-Connected Infections By 30%" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-300x150.jpeg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-768x384.jpeg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30-1024x512.jpeg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Agile-Implementation-Lowered-Central-Line-Connected-Infections-By-30.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14515/agile-implementation-lowered-central-line-connected-infections-by-30/" class="title">Agile Implementation Lowered Central Line-Connected Infections By 30%</a><div class="post-byline">By Carolyn Wheatley on November 27, 2018</div></div></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.lincolntrailpublishing.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="401" height="90" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp.png" class="custom-logo" alt="ltp" itemprop="logo" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp.png 401w, http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png 300w" sizes="(max-width: 401px) 100vw, 401px" /></a></div>        <p class="footer-tagline">Breaking Daily News &amp; Magazines</p>            </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-3" role="complementary">
		<section id="text-4" class="widget widget_text"><h2 class="widget-title">About Us</h2>			<div class="textwidget"><p style="text-align: justify;">In the present fast moving world, to accelerate the development and expansion of any sector, one needs a trustworthy, timely, and comprehensive information source with distinctive ideas. These elements work as fundamental pillars in propelling any sector. Team Lincoln Trail Publishing is motivated with an objective to keep its readers updated with the current news and affairs. Our website provides all the latest news, discoveries, and happenings in the concerned sector on a global level.</p>
</div>
		</section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Recent</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/">Elon Musk Claims There Is 70% Chance Of Him Moving Mars<img width="300" height="213" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="Elon Musk Claims There Is 70% Chance Of Him Moving Mars" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-300x213.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars-768x545.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Elon-Musk-Claims-There-Is-70-Chance-Of-Him-Moving-Mars.jpg 970w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14533/elon-musk-claims-there-is-70-chance-of-him-moving-mars/" class="title">Elon Musk Claims There Is 70% Chance Of Him Moving Mars</a><div class="post-byline">By Rosie Gills on November 29, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/">Political Ad Rules Tightened By Google Prior To Europe Elections<img width="300" height="200" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Political Ad Rules Tightened By Google Prior To Europe Elections" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-300x200.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-768x512.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections-1024x683.jpg 1024w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Political-Ad-Rules-Tightened-By-Google-Prior-To-Europe-Elections.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14523/political-ad-rules-tightened-by-google-prior-to-europe-elections/" class="title">Political Ad Rules Tightened By Google Prior To Europe Elections</a><div class="post-byline">By Mark McCarthy on November 28, 2018</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/">Humans’ Window Time Is An Answer To Life After Death<img width="300" height="178" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="Humans’ Window Time Is An Answer To Life After Death" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death-300x178.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/11/Humans’-Window-Time-Is-An-Answer-To-Life-After-Death.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://www.lincolntrailpublishing.com/14524/humans-window-time-is-an-answer-to-life-after-death/" class="title">Humans’ Window Time Is An Answer To Life After Death</a><div class="post-byline">By Rosie Gills on November 28, 2018</div></div></div></li></ul></div></section><section id="text-2" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget"><p>The Lincoln Trail Publishing<br />
6011 W. Courtyard Dr.<br />
Blgd. 5, Suite 200<br />
Austin, TX 78730<br />
Phone: 512-651-7127<br />
Email: <a href="mailto:contact@lincolntrailpublishing.com">contact@lincolntrailpublishing.com</a></p>
<p><img class="aligncenter size-full wp-image-52" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp.png" alt="ltp" width="401" height="90" /></p>
<p>&nbsp;</p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
             Copyright 2018. All rights reserved by <a href="http://www.lincolntrailpublishing.com">Lincoln Trail Publishing</a>.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.lincolntrailpublishing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.lincolntrailpublishing.com @ 2018-11-30 06:07:11 by W3 Total Cache
-->