<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Two People Who Took Experiment Treatment Recovered From Ebola Virus | Lincoln Trail Publishing</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.lincolntrailpublishing.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus.jpg" /><meta name="author" content="Carolyn Wheatley">
<link rel="icon" type="image/png" href="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lincoln Trail Publishing &raquo; Feed" href="http://www.lincolntrailpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lincoln Trail Publishing &raquo; Comments Feed" href="http://www.lincolntrailpublishing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lincoln Trail Publishing &raquo; Two People Who Took Experiment Treatment Recovered From Ebola Virus Comments Feed" href="http://www.lincolntrailpublishing.com/14143/two-people-who-took-experiment-treatment-recovered-from-ebola-virus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lincolntrailpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.lincolntrailpublishing.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.lincolntrailpublishing.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.lincolntrailpublishing.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.lincolntrailpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lincolntrailpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lincolntrailpublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='With Pentagon Making AI the Top Priority, The Main Concern Is The Support Of Silicon Valley' href='http://www.lincolntrailpublishing.com/14142/with-pentagon-making-ai-the-top-priority-the-main-concern-is-the-support-of-silicon-valley/' />
<link rel='next' title='McAfee Warns Parents About Their Mistakes' href='http://www.lincolntrailpublishing.com/14167/mcafee-warns-parents-about-their-mistakes/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.lincolntrailpublishing.com/14143/two-people-who-took-experiment-treatment-recovered-from-ebola-virus/" />
<link rel='shortlink' href='http://www.lincolntrailpublishing.com/?p=14143' />
<link rel="alternate" type="application/json+oembed" href="http://www.lincolntrailpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lincolntrailpublishing.com%2F14143%2Ftwo-people-who-took-experiment-treatment-recovered-from-ebola-virus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lincolntrailpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lincolntrailpublishing.com%2F14143%2Ftwo-people-who-took-experiment-treatment-recovered-from-ebola-virus%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.lincolntrailpublishing.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.lincolntrailpublishing.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.lincolntrailpublishing.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.lincolntrailpublishing.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			
.footer-text-wrap{
	text-align:justify!important;
}

.td-post-date {
	    color:white!important;

}
.author-box-wrap .desc {
	
		text-align: justify!important;
	}
.alignleft{
	border-radius:80px!important;
}
.author-box-wrap .avatar{
	border-radius:80px!important;
}
a, cite a:hover, .td_mega_menu_sub_cats .cur-sub-cat, .td-mega-span h3 a:hover, .td_mod_mega_menu:hover .entry-title a, .header-search-wrap .result-msg a:hover, .top-header-menu li a:hover, .top-header-menu .current-menu-item > a, .top-header-menu .current-menu-ancestor > a, .top-header-menu .current-category-ancestor > a, .td-social-icon-wrap > a:hover, .td-header-sp-top-widget .td-social-icon-wrap a:hover, .td-page-content blockquote p, .td-post-content blockquote p, .mce-content-body blockquote p, .comment-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .td_module_wrap:hover .entry-title a, .td-subcat-filter .td-subcat-list a:hover, .td-subcat-filter .td-subcat-dropdown a:hover, .td_quote_on_blocks, .dropcap2, .dropcap3, .td_top_authors .td-active .td-authors-name a, .td_top_authors .td_mod_wrap:hover .td-authors-name a, .td-post-next-prev-content a:hover, .author-box-wrap .td-author-social a:hover, .td-author-name a:hover, .td-author-url a:hover, .td_mod_related_posts:hover h3 > a, .td-post-template-11 .td-related-title .td-related-left:hover, .td-post-template-11 .td-related-title .td-related-right:hover, .td-post-template-11 .td-related-title .td-cur-simple-item, .td-post-template-11 .td_block_related_posts .td-next-prev-wrap a:hover, .comment-reply-link:hover, .logged-in-as a:hover, #cancel-comment-reply-link:hover, .td-search-query, .td-category-header .td-pulldown-category-filter-link:hover, .td-category-siblings .td-subcat-dropdown a:hover, .td-category-siblings .td-subcat-dropdown a.td-current-sub-category, .widget a:hover, .widget_calendar tfoot a:hover, .woocommerce a.added_to_cart:hover, #bbpress-forums li.bbp-header .bbp-reply-content span a:hover, #bbpress-forums .bbp-forum-freshness a:hover, #bbpress-forums .bbp-topic-freshness a:hover, #bbpress-forums .bbp-forums-list li a:hover, #bbpress-forums .bbp-forum-title:hover, #bbpress-forums .bbp-topic-permalink:hover, #bbpress-forums .bbp-topic-started-by a:hover, #bbpress-forums .bbp-topic-started-in a:hover, #bbpress-forums .bbp-body .super-sticky li.bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-body .sticky li.bbp-topic-title .bbp-topic-permalink, .widget_display_replies .bbp-author-name, .widget_display_topics .bbp-author-name, .footer-text-wrap .footer-email-wrap a, .td-subfooter-menu li a:hover, .footer-social-wrap a:hover, a.vc_btn-black:hover, .td-smart-list-dropdown-wrap .td-smart-list-button:hover, .td_module_17 .td-read-more a:hover, .td_module_18 .td-read-more a:hover, .td_module_19 .td-post-author-name a:hover, .td-instagram-user a{
	color:black;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="B2BmOutuzyDlC582WTA29R6R6aCZm-rm2iboGWUuWn8" />
</head>

<body class="post-template-default single single-post postid-14143 single-format-standard two-people-who-took-experiment-treatment-recovered-from-ebola-virus wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="lincolntrailpublishing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="lincolntrailpublishing" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="lincolntrailpublishing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-47"><a href="http://www.lincolntrailpublishing.com">Home</a></li>
<li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13861"><a href="http://www.lincolntrailpublishing.com/cat/top-stories/">Top Stories</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.lincolntrailpublishing.com/cat/business/">Business</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.lincolntrailpublishing.com/cat/technology/">Technology</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13860"><a href="http://www.lincolntrailpublishing.com/cat/health/">Health</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.lincolntrailpublishing.com/cat/science/">Science</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.lincolntrailpublishing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.lincolntrailpublishing.com/">
            <img class="td-retina-data" data-retina="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png" alt=""/>
            <span class="td-visual-hidden">Lincoln Trail Publishing</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1181"><a href="http://www.lincolntrailpublishing.com/about-us/">About Us</a></li>
<li id="menu-item-14100" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14100"><a href="http://www.lincolntrailpublishing.com/our-staff/">Our Staff</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1179"><a href="http://www.lincolntrailpublishing.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1180"><a href="http://www.lincolntrailpublishing.com/contact-us/">Contact Us</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.lincolntrailpublishing.com/">
			<img class="td-retina-data" data-retina="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.lincolntrailpublishing.com/">
			<img class="td-retina-data" data-retina="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-47"><a href="http://www.lincolntrailpublishing.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13861"><a href="http://www.lincolntrailpublishing.com/cat/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="http://www.lincolntrailpublishing.com/cat/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://www.lincolntrailpublishing.com/cat/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13860"><a href="http://www.lincolntrailpublishing.com/cat/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="http://www.lincolntrailpublishing.com/cat/science/">Science</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.lincolntrailpublishing.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lincolntrailpublishing.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Health" class="entry-crumb" itemprop="url" href="http://www.lincolntrailpublishing.com/cat/health/"><span itemprop="title">Health</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Two People Who Took Experiment Treatment Recovered From Ebola Virus"><meta itemprop="url" content = "http://www.lincolntrailpublishing.com/14143/two-people-who-took-experiment-treatment-recovered-from-ebola-virus/">Two People Who Took Experiment Treatment Recovered From Ebola Virus</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14143" class="post-14143 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-top-stories" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.lincolntrailpublishing.com/cat/health/">Health</a></li><li class="entry-category"><a  href="http://www.lincolntrailpublishing.com/cat/top-stories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Two People Who Took Experiment Treatment Recovered From Ebola Virus</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.lincolntrailpublishing.com/author/carolyn-wheatley/">Carolyn Wheatley</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T15:50:57+00:00" >August 30, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.lincolntrailpublishing.com/14143/two-people-who-took-experiment-treatment-recovered-from-ebola-virus/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14143">124</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus-696x392.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus-696x392.jpg 696w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus-300x169.jpg 300w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus-768x432.jpg 768w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus-746x420.jpg 746w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="Two People Who Took Experiment Treatment Recovered From Ebola Virus" title="Two People Who Took Experiment Treatment Recovered From Ebola Virus"/></a></div>
        <p style="text-align: justify;">
<p style="text-align: justify;">The officials of health ministry department of Congo say that the 2 individuals out of 10 who participated in the experimental treatment in the latest outbreak for Ebola virus have been reported as recovered, and monitoring of the patients can help in finding out the fact that what role the treatment has played in all these.</p>
<p style="text-align: justify;">On Saturday, the head of WHO congratulated the government of Congo for making few of the experimental procedures accessible for the latest outbreak of Ebola referring it as a global first, as well as a ray of hope for individuals with the disease.</p>
<p style="text-align: justify;">The 2 individuals who have received the mAb114 medication are not related to Ebola Outbreak in 1995. The treatment was among the first 5 experimental treatments that have been approved by Congo for utilizing in the outbreak that was announced on August 1. The other experiment medications are Remdesivir, ZMapp, Regn3450 &#8211; 3471 – 3479 and Favipiravir.</p>
<p style="text-align: justify;">On Friday the emergency preparedness head of WHO said that Ebola has infected to the level of high-security risk, a crucial moment that put the health of medical staff at risk. There are some officials from an armed group who are roaming in the densely populated Northeast region of Congo, and the officials from health department have stated the red zone where the outbreak happened to pose a crucial challenge to diagnose and screen the people who might be infected.</p>
<p style="text-align: justify;">Congo shares there have been 79 cases of Ebola virus which have been confirmed that includes 42 deaths and 14 individuals who recovered from the issue. However, there are 28 other cases but there is no biological sample available for laboratory testing.</p>
<p style="text-align: justify;">The regions that got affected by this recent outbreak has North region of Ituri province, Borders of Uganda, South Sudan and Rwanda in the list.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lincolntrailpublishing.com%2F14143%2Ftwo-people-who-took-experiment-treatment-recovered-from-ebola-virus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+People+Who+Took+Experiment+Treatment+Recovered+From+Ebola+Virus&url=http%3A%2F%2Fwww.lincolntrailpublishing.com%2F14143%2Ftwo-people-who-took-experiment-treatment-recovered-from-ebola-virus%2F&via=Lincoln+Trail+Publishing"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lincolntrailpublishing.com/14143/two-people-who-took-experiment-treatment-recovered-from-ebola-virus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lincolntrailpublishing.com/14143/two-people-who-took-experiment-treatment-recovered-from-ebola-virus/&amp;media=http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus.jpg&description=Two+People+Who+Took+Experiment+Treatment+Recovered+From+Ebola+Virus" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Two+People+Who+Took+Experiment+Treatment+Recovered+From+Ebola+Virus%20-%20http%3A%2F%2Fwww.lincolntrailpublishing.com%2F14143%2Ftwo-people-who-took-experiment-treatment-recovered-from-ebola-virus%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.lincolntrailpublishing.com/14142/with-pentagon-making-ai-the-top-priority-the-main-concern-is-the-support-of-silicon-valley/">With Pentagon Making AI the Top Priority, The Main Concern Is The Support Of Silicon Valley</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.lincolntrailpublishing.com/14167/mcafee-warns-parents-about-their-mistakes/">McAfee Warns Parents About Their Mistakes</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.lincolntrailpublishing.com/author/carolyn-wheatley/"><img src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/907-150x150.jpg" width="96" height="96" alt="Carolyn Wheatley" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.lincolntrailpublishing.com/author/carolyn-wheatley/">Carolyn Wheatley</a></span></div><div class="td-author-description">With 7 years of strong experience in the healthcare sector, Carolyn holds a Master’s of Medicine. She has bagged numerous awards by contributing in the medical sector with her pioneering concepts. Carolyn has developed her own way of functioning. Her passion for writing has landed her in the field of writing and connected her with Lincoln Trail Publishing apart from her regular work. She loves adventurous activities and is always ready to show her participation in trekking to explore new places whenever she gets free time from her busy schedule.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Carolyn Wheatley"></span><meta itemprop="datePublished" content="2018-08-30T15:50:57+00:00"><meta itemprop="dateModified" content="2018-08-30T15:50:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lincolntrailpublishing.com/14143/two-people-who-took-experiment-treatment-recovered-from-ebola-virus/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png"></span><meta itemprop="name" content="Lincoln Trail Publishing"></span><meta itemprop="headline " content="Two People Who Took Experiment Treatment Recovered From Ebola Virus"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/ebola-virus.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5b8b15532379a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5b8b15532379a" ><script>var block_td_uid_2_5b8b15532379a = new tdBlock();
block_td_uid_2_5b8b15532379a.id = "td_uid_2_5b8b15532379a";
block_td_uid_2_5b8b15532379a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b8b15532379a_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14143,"live_filter_cur_post_author":"23"}';
block_td_uid_2_5b8b15532379a.td_column_number = "3";
block_td_uid_2_5b8b15532379a.block_type = "td_block_related_posts";
block_td_uid_2_5b8b15532379a.post_count = "3";
block_td_uid_2_5b8b15532379a.found_posts = "72";
block_td_uid_2_5b8b15532379a.header_color = "";
block_td_uid_2_5b8b15532379a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b8b15532379a.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_2_5b8b15532379a);
</script><h4 class="td-related-title"><a id="td_uid_3_5b8b1553247e2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5b8b15532379a" href="#">RELATED ARTICLES</a><a id="td_uid_4_5b8b15532482c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5b8b15532379a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5b8b15532379a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/" rel="bookmark" title="GIFs With Music Can Now Be Received By Users On Snapchat"><img width="218" height="150" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-218x150.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-218x150.jpg 218w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GIFs With Music Can Now Be Received By Users On Snapchat" title="GIFs With Music Can Now Be Received By Users On Snapchat"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/" rel="bookmark" title="GIFs With Music Can Now Be Received By Users On Snapchat">GIFs With Music Can Now Be Received By Users On Snapchat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14173/air-pollution-likely-to-affect-cognitive-intelligence/" rel="bookmark" title="Air Pollution Likely To Affect Cognitive Intelligence"><img width="218" height="150" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-218x150.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-218x150.jpg 218w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Air Pollution Likely To Affect Cognitive Intelligence" title="Air Pollution Likely To Affect Cognitive Intelligence"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14173/air-pollution-likely-to-affect-cognitive-intelligence/" rel="bookmark" title="Air Pollution Likely To Affect Cognitive Intelligence">Air Pollution Likely To Affect Cognitive Intelligence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14172/aston-martin-gears-to-get-listed-on-london-stock-exchange/" rel="bookmark" title="Aston Martin Gears To Get Listed On London Stock Exchange"><img width="218" height="150" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-218x150.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-218x150.jpg 218w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aston Martin Gears To Get Listed On London Stock Exchange" title="Aston Martin Gears To Get Listed On London Stock Exchange"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14172/aston-martin-gears-to-get-listed-on-london-stock-exchange/" rel="bookmark" title="Aston Martin Gears To Get Listed On London Stock Exchange">Aston Martin Gears To Get Listed On London Stock Exchange</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b8b15532379a" data-td_block_id="td_uid_2_5b8b15532379a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b8b15532379a" data-td_block_id="td_uid_2_5b8b15532379a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/14143/two-people-who-took-experiment-treatment-recovered-from-ebola-virus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.lincolntrailpublishing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14143' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5b8b155326180_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5b8b155326180" ><script>var block_td_uid_5_5b8b155326180 = new tdBlock();
block_td_uid_5_5b8b155326180.id = "td_uid_5_5b8b155326180";
block_td_uid_5_5b8b155326180.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5b8b155326180_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5b8b155326180.td_column_number = "1";
block_td_uid_5_5b8b155326180.block_type = "td_block_slide";
block_td_uid_5_5b8b155326180.post_count = "5";
block_td_uid_5_5b8b155326180.found_posts = "77";
block_td_uid_5_5b8b155326180.header_color = "#";
block_td_uid_5_5b8b155326180.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b8b155326180.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_5_5b8b155326180);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR NEWS</span></h4></div><div id=td_uid_5_5b8b155326180 class="td_block_inner"><div id="td_uid_6_5b8b1553275ac" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5b8b1553275ac_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/13867/the-experts-warns-about-a-virus-that-could-kill-about-900-million-humans-if-it-spreads-by-tomorrow/" rel="bookmark" title="The Experts Warns About A Virus That Could Kill About 900 Million Humans If It Spreads By Tomorrow"><img width="324" height="400" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/virus-3552273__480-324x400.jpg" alt="The Experts Warns About A Virus That Could Kill About 900 Million Humans If It Spreads By Tomorrow" title="The Experts Warns About A Virus That Could Kill About 900 Million Humans If It Spreads By Tomorrow"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/13867/the-experts-warns-about-a-virus-that-could-kill-about-900-million-humans-if-it-spreads-by-tomorrow/" rel="bookmark" title="The Experts Warns About A Virus That Could Kill About 900 Million Humans If It Spreads By Tomorrow">The Experts Warns About A Virus That Could Kill About 900 Million Humans If It Spreads By Tomorrow</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.lincolntrailpublishing.com/author/carolyn-wheatley/">Carolyn Wheatley</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-01T17:26:19+00:00" >August 1, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.lincolntrailpublishing.com/13867/the-experts-warns-about-a-virus-that-could-kill-about-900-million-humans-if-it-spreads-by-tomorrow/#respond">0</a></div></div></div></div><div id="td_uid_6_5b8b1553275ac_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/13927/astronomers-to-use-light-fingerprints-to-resolve-mysteries-concerning-exoplanets/" rel="bookmark" title="Astronomers To Use ‘Light-Fingerprints’ To Resolve Mysteries Concerning Exoplanets"><img width="324" height="352" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/catalog-1-625x352-324x352.jpg" alt="Astronomers To Use ‘Light-Fingerprints’ To Resolve Mysteries Concerning Exoplanets" title="Astronomers To Use ‘Light-Fingerprints’ To Resolve Mysteries Concerning Exoplanets"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/13927/astronomers-to-use-light-fingerprints-to-resolve-mysteries-concerning-exoplanets/" rel="bookmark" title="Astronomers To Use ‘Light-Fingerprints’ To Resolve Mysteries Concerning Exoplanets">Astronomers To Use ‘Light-Fingerprints’ To Resolve Mysteries Concerning Exoplanets</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.lincolntrailpublishing.com/author/rosie-gills/">Rosie Gills</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-02T15:57:17+00:00" >August 2, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.lincolntrailpublishing.com/13927/astronomers-to-use-light-fingerprints-to-resolve-mysteries-concerning-exoplanets/#respond">0</a></div></div></div></div><div id="td_uid_6_5b8b1553275ac_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/13929/fda-has-agreed-to-re-review-the-mavenclad-drug-with-additional-data/" rel="bookmark" title="FDA Has Agreed To Re-Review The Mavenclad Drug With Additional Data"><img width="324" height="400" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/needle-4-324x400.jpg" alt="FDA Has Agreed To Re-Review The Mavenclad Drug With Additional Data" title="FDA Has Agreed To Re-Review The Mavenclad Drug With Additional Data"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/13929/fda-has-agreed-to-re-review-the-mavenclad-drug-with-additional-data/" rel="bookmark" title="FDA Has Agreed To Re-Review The Mavenclad Drug With Additional Data">FDA Has Agreed To Re-Review The Mavenclad Drug With Additional Data</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.lincolntrailpublishing.com/author/carolyn-wheatley/">Carolyn Wheatley</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-02T16:00:21+00:00" >August 2, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.lincolntrailpublishing.com/13929/fda-has-agreed-to-re-review-the-mavenclad-drug-with-additional-data/#respond">0</a></div></div></div></div><div id="td_uid_6_5b8b1553275ac_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14007/scientist-cant-explain-the-magnetic-fields-of-the-huge-rogue-planet/" rel="bookmark" title="Scientist Can’t Explain The Magnetic Fields Of The Huge Rogue Planet"><img width="324" height="358" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/4E1EAF0F00000578-0-image-a-23_1531310952775-324x358.jpg" alt="Scientist Can’t Explain The Magnetic Fields Of The Huge Rogue Planet" title="Scientist Can’t Explain The Magnetic Fields Of The Huge Rogue Planet"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14007/scientist-cant-explain-the-magnetic-fields-of-the-huge-rogue-planet/" rel="bookmark" title="Scientist Can’t Explain The Magnetic Fields Of The Huge Rogue Planet">Scientist Can’t Explain The Magnetic Fields Of The Huge Rogue Planet</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.lincolntrailpublishing.com/author/rosie-gills/">Rosie Gills</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-09T16:07:09+00:00" >August 9, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.lincolntrailpublishing.com/14007/scientist-cant-explain-the-magnetic-fields-of-the-huge-rogue-planet/#respond">0</a></div></div></div></div><div id="td_uid_6_5b8b1553275ac_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/13871/elon-musks-magic-works-again-surfboards-with-eager-buyers-at-1500/" rel="bookmark" title="Elon Musk’s Magic Works Again: Surfboards with Eager Buyers at $1,500"><img width="324" height="400" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/0209bb0c-6902-11e8-8f2e-7970b9e180c8_1280x720_064152-324x400.jpg" alt="Elon Musk’s Magic Works Again: Surfboards with Eager Buyers at $1,500" title="Elon Musk’s Magic Works Again: Surfboards with Eager Buyers at $1,500"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/13871/elon-musks-magic-works-again-surfboards-with-eager-buyers-at-1500/" rel="bookmark" title="Elon Musk’s Magic Works Again: Surfboards with Eager Buyers at $1,500">Elon Musk’s Magic Works Again: Surfboards with Eager Buyers at $1,500</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.lincolntrailpublishing.com/author/mark-mccarthy/">Mark McCarthy</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-01T17:33:01+00:00" >August 1, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.lincolntrailpublishing.com/13871/elon-musks-magic-works-again-surfboards-with-eager-buyers-at-1500/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><div class="td_block_wrap td_block_1 td_block_widget td_uid_7_5b8b155329dde_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5b8b155329dde" ><script>var block_td_uid_7_5b8b155329dde = new tdBlock();
block_td_uid_7_5b8b155329dde.id = "td_uid_7_5b8b155329dde";
block_td_uid_7_5b8b155329dde.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5b8b155329dde_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5b8b155329dde.td_column_number = "1";
block_td_uid_7_5b8b155329dde.block_type = "td_block_1";
block_td_uid_7_5b8b155329dde.post_count = "5";
block_td_uid_7_5b8b155329dde.found_posts = "77";
block_td_uid_7_5b8b155329dde.header_color = "#";
block_td_uid_7_5b8b155329dde.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b8b155329dde.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_7_5b8b155329dde);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_7_5b8b155329dde class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/" rel="bookmark" title="GIFs With Music Can Now Be Received By Users On Snapchat"><img width="324" height="235" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-324x235.jpg" alt="GIFs With Music Can Now Be Received By Users On Snapchat" title="GIFs With Music Can Now Be Received By Users On Snapchat"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/" rel="bookmark" title="GIFs With Music Can Now Be Received By Users On Snapchat">GIFs With Music Can Now Be Received By Users On Snapchat</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.lincolntrailpublishing.com/author/joe-holmberg/">Joe Holmberg</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-01T11:23:15+00:00" >September 1, 2018</time></span>                <div class="td-module-comments"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                

Snapchat, a messaging app, has reportedly partnered with TuneMoji, a third-party service, to enable users to upload musical GIFs (Graphics Interchange Format) to their...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14173/air-pollution-likely-to-affect-cognitive-intelligence/" rel="bookmark" title="Air Pollution Likely To Affect Cognitive Intelligence"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Air Pollution Likely To Affect Cognitive Intelligence" title="Air Pollution Likely To Affect Cognitive Intelligence"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14173/air-pollution-likely-to-affect-cognitive-intelligence/" rel="bookmark" title="Air Pollution Likely To Affect Cognitive Intelligence">Air Pollution Likely To Affect Cognitive Intelligence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:42:12+00:00" >August 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14172/aston-martin-gears-to-get-listed-on-london-stock-exchange/" rel="bookmark" title="Aston Martin Gears To Get Listed On London Stock Exchange"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Aston Martin Gears To Get Listed On London Stock Exchange" title="Aston Martin Gears To Get Listed On London Stock Exchange"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14172/aston-martin-gears-to-get-listed-on-london-stock-exchange/" rel="bookmark" title="Aston Martin Gears To Get Listed On London Stock Exchange">Aston Martin Gears To Get Listed On London Stock Exchange</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:40:39+00:00" >August 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14171/toyota-to-expand-its-partnership-with-uber-invests-500m-in-self-driving-cars/" rel="bookmark" title="Toyota To Expand Its Partnership With Uber, Invests $500m In Self-driving Cars"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Toyota-To-Expand-Its-Partnership-With-Uber-Invests-500m-In-Self-driving-Cars-100x70.png" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Toyota-To-Expand-Its-Partnership-With-Uber-Invests-500m-In-Self-driving-Cars-100x70.png 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Toyota-To-Expand-Its-Partnership-With-Uber-Invests-500m-In-Self-driving-Cars-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Toyota To Expand Its Partnership With Uber, Invests $500m In Self-driving Cars" title="Toyota To Expand Its Partnership With Uber, Invests $500m In Self-driving Cars"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14171/toyota-to-expand-its-partnership-with-uber-invests-500m-in-self-driving-cars/" rel="bookmark" title="Toyota To Expand Its Partnership With Uber, Invests $500m In Self-driving Cars">Toyota To Expand Its Partnership With Uber, Invests $500m In Self-driving...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:39:48+00:00" >August 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14170/robot-developed-to-hunt-down-invasive-fish-and-protect-the-coral-reefs/" rel="bookmark" title="Robot Developed To Hunt Down Invasive Fish And Protect The Coral Reefs"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14170/robot-developed-to-hunt-down-invasive-fish-and-protect-the-coral-reefs/" rel="bookmark" title="Robot Developed To Hunt Down Invasive Fish And Protect The Coral Reefs">Robot Developed To Hunt Down Invasive Fish And Protect The Coral...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:38:40+00:00" >August 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5b8b15532c676_rand td-pb-border-top"  data-td-block-uid="td_uid_9_5b8b15532c676" ><script>var block_td_uid_9_5b8b15532c676 = new tdBlock();
block_td_uid_9_5b8b15532c676.id = "td_uid_9_5b8b15532c676";
block_td_uid_9_5b8b15532c676.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5b8b15532c676_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5b8b15532c676.td_column_number = "1";
block_td_uid_9_5b8b15532c676.block_type = "td_block_7";
block_td_uid_9_5b8b15532c676.post_count = "3";
block_td_uid_9_5b8b15532c676.found_posts = "77";
block_td_uid_9_5b8b15532c676.header_color = "#";
block_td_uid_9_5b8b15532c676.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b8b15532c676.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_9_5b8b15532c676);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent</span></h4></div><div id=td_uid_9_5b8b15532c676 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/" rel="bookmark" title="GIFs With Music Can Now Be Received By Users On Snapchat"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GIFs With Music Can Now Be Received By Users On Snapchat" title="GIFs With Music Can Now Be Received By Users On Snapchat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/" rel="bookmark" title="GIFs With Music Can Now Be Received By Users On Snapchat">GIFs With Music Can Now Be Received By Users On Snapchat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-01T11:23:15+00:00" >September 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14173/air-pollution-likely-to-affect-cognitive-intelligence/" rel="bookmark" title="Air Pollution Likely To Affect Cognitive Intelligence"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Air Pollution Likely To Affect Cognitive Intelligence" title="Air Pollution Likely To Affect Cognitive Intelligence"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14173/air-pollution-likely-to-affect-cognitive-intelligence/" rel="bookmark" title="Air Pollution Likely To Affect Cognitive Intelligence">Air Pollution Likely To Affect Cognitive Intelligence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:42:12+00:00" >August 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14172/aston-martin-gears-to-get-listed-on-london-stock-exchange/" rel="bookmark" title="Aston Martin Gears To Get Listed On London Stock Exchange"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Aston Martin Gears To Get Listed On London Stock Exchange" title="Aston Martin Gears To Get Listed On London Stock Exchange"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14172/aston-martin-gears-to-get-listed-on-london-stock-exchange/" rel="bookmark" title="Aston Martin Gears To Get Listed On London Stock Exchange">Aston Martin Gears To Get Listed On London Stock Exchange</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:40:39+00:00" >August 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_8 td_block_widget td_uid_10_5b8b15532d651_rand td-pb-border-top"  data-td-block-uid="td_uid_10_5b8b15532d651" ><script>var block_td_uid_10_5b8b15532d651 = new tdBlock();
block_td_uid_10_5b8b15532d651.id = "td_uid_10_5b8b15532d651";
block_td_uid_10_5b8b15532d651.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Shared","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5b8b15532d651_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5b8b15532d651.td_column_number = "1";
block_td_uid_10_5b8b15532d651.block_type = "td_block_8";
block_td_uid_10_5b8b15532d651.post_count = "3";
block_td_uid_10_5b8b15532d651.found_posts = "25";
block_td_uid_10_5b8b15532d651.header_color = "#";
block_td_uid_10_5b8b15532d651.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b8b15532d651.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_10_5b8b15532d651);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Most Shared</span></h4></div><div id=td_uid_10_5b8b15532d651 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14066/british-assembled-satellite-launched-to-map-wind-behavior/" rel="bookmark" title="British Assembled Satellite Launched To Map Wind Behavior"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/102863141_043631751-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/102863141_043631751-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/102863141_043631751-218x150.jpg 218w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/102863141_043631751-534x371.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="British Assembled Satellite Launched To Map Wind Behavior" title="British Assembled Satellite Launched To Map Wind Behavior"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14066/british-assembled-satellite-launched-to-map-wind-behavior/" rel="bookmark" title="British Assembled Satellite Launched To Map Wind Behavior">British Assembled Satellite Launched To Map Wind Behavior</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-28T18:52:56+00:00" >August 28, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14144/neuroscientists-spot-unique-rose-hip-neurons/" rel="bookmark" title="Neuroscientists Spot Unique “Rose Hip” Neurons"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/neurona-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/neurona-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/neurona-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Neuroscientists Spot Unique “Rose Hip” Neurons" title="Neuroscientists Spot Unique “Rose Hip” Neurons"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14144/neuroscientists-spot-unique-rose-hip-neurons/" rel="bookmark" title="Neuroscientists Spot Unique “Rose Hip” Neurons">Neuroscientists Spot Unique “Rose Hip” Neurons</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T15:41:14+00:00" >August 30, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14140/disney-to-introduce-disney-play-streaming-platform-soon/" rel="bookmark" title="Disney to Introduce “Disney Play” Streaming Platform Soon"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/disney-newsletter-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/disney-newsletter-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/disney-newsletter-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Disney to Introduce “Disney Play” Streaming Platform Soon" title="Disney to Introduce “Disney Play” Streaming Platform Soon"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14140/disney-to-introduce-disney-play-streaming-platform-soon/" rel="bookmark" title="Disney to Introduce “Disney Play” Streaming Platform Soon">Disney to Introduce “Disney Play” Streaming Platform Soon</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T15:47:13+00:00" >August 30, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Contact Us</span></div>			<div class="textwidget"><p>The Lincoln Trail Publishing<br />
6011 W. Courtyard Dr.<br />
Blgd. 5, Suite 200<br />
Austin, TX 78730<br />
Phone: 512-651-7127<br />
Email: <a href="mailto:contact@lincolntrailpublishing.com">contact@lincolntrailpublishing.com</a></p>
<p>For More Information :</p>
<ul>
<li style="color: white;"><a href="mailto:info@lincolntrailpublishing.com">info@lincolntrailpublishing.com</a></li>
<li><a href="mailto:editor@lincolntrailpublishing.com">editor@lincolntrailpublishing.com</a></li>
<li><a href="mailto:news.room@lincolntrailpublishing.com">news.room@lincolntrailpublishing.com</a></li>
</ul>
<p>&nbsp;</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.lincolntrailpublishing.com/"><img class="td-retina-data" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png" data-retina="http://www.lincolntrailpublishing.com/wp-content/uploads/2016/11/ltp-300x67.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Lincoln Trail Publishing offers news on numerous sectors such as business, science, health, technology, and others. We are focused to fulfill our readers’ expectations by offering them a trustworthy and constant source of updated information. Lincoln Trail Publishing is a self-governing news portal. We broadcast all related industry news online. Our web portal is not allied to any government agency or law enforcement. This offers us the power to express a strongly unbiased treatment to all the news with updated facts and figures.</aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1181"><a href="http://www.lincolntrailpublishing.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14100"><a href="http://www.lincolntrailpublishing.com/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1179"><a href="http://www.lincolntrailpublishing.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1180"><a href="http://www.lincolntrailpublishing.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018. All Rights Reserved By Lincoln Trail Publishing - LATEST NEWS                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/" rel="bookmark" title="GIFs With Music Can Now Be Received By Users On Snapchat"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/GIFs-With-Music-Can-Now-Be-Received-By-Users-On-Snapchat-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GIFs With Music Can Now Be Received By Users On Snapchat" title="GIFs With Music Can Now Be Received By Users On Snapchat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14169/gifs-with-music-can-now-be-received-by-users-on-snapchat/" rel="bookmark" title="GIFs With Music Can Now Be Received By Users On Snapchat">GIFs With Music Can Now Be Received By Users On Snapchat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-01T11:23:15+00:00" >September 1, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14173/air-pollution-likely-to-affect-cognitive-intelligence/" rel="bookmark" title="Air Pollution Likely To Affect Cognitive Intelligence"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Air-Pollution-Likely-To-Affect-Cognitive-Intelligence-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Air Pollution Likely To Affect Cognitive Intelligence" title="Air Pollution Likely To Affect Cognitive Intelligence"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14173/air-pollution-likely-to-affect-cognitive-intelligence/" rel="bookmark" title="Air Pollution Likely To Affect Cognitive Intelligence">Air Pollution Likely To Affect Cognitive Intelligence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:42:12+00:00" >August 31, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lincolntrailpublishing.com/14172/aston-martin-gears-to-get-listed-on-london-stock-exchange/" rel="bookmark" title="Aston Martin Gears To Get Listed On London Stock Exchange"><img width="100" height="70" class="entry-thumb" src="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-100x70.jpg" srcset="http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-100x70.jpg 100w, http://www.lincolntrailpublishing.com/wp-content/uploads/2018/08/Aston-Martin-Gears-To-Get-Listed-On-London-Stock-Exchange-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Aston Martin Gears To Get Listed On London Stock Exchange" title="Aston Martin Gears To Get Listed On London Stock Exchange"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lincolntrailpublishing.com/14172/aston-martin-gears-to-get-listed-on-london-stock-exchange/" rel="bookmark" title="Aston Martin Gears To Get Listed On London Stock Exchange">Aston Martin Gears To Get Listed On London Stock Exchange</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:40:39+00:00" >August 31, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5b8b1553311b9
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.lincolntrailpublishing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lincolntrailpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5b8b1553275ac").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5b8b1553275ac .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5b8b1553275ac .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.lincolntrailpublishing.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.lincolntrailpublishing.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62224249-25', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.lincolntrailpublishing.com @ 2018-09-02 04:10:19 by W3 Total Cache
-->